Юристы осилили EULA Windows 10, а там... / xkcd :: Шпионаж :: windows 10 :: Смешные комиксы (веб-комиксы с юмором и их переводы) :: geek (Прикольные гаджеты. Научный, инженерный и айтишный юмор)

windows 10 xkcd Комиксы Шпионаж geek 

Юристы осилили EULA Windows 10, а там...

Проблема №1: Microsoft собирает и хранит у себя историю посещенных пользователем web-страниц, пароли к сайтам, названия точек доступа, к которым подключался пользователь, и пароли к ним. Проблема в том, что данные привязываются к аккаунту Microsoft, пароль к которому можно взломать или похитить. В этом случае злоумышленник сможет узнать о своей жертве буквально всё. К тому же, законодательство США (и России) предписывает IT-компаниям раскрывать сведения о своих клиентах по требованию суда и разведслужб. Получается, что фактически пользователь сам собирает и отправляет на себя досье, которое может быть использовано против него же.

Разумеется, синхронизацию данных можно (и нужно) отключить. В Microsoft решили включить эту опцию по умолчанию. Видимо, в надежде, что большинство пользователей Windows 10 вряд ли станут интересоваться подробностями реализации этой так называемой синхронизации.


Проблема №2: виртуальный ассистент Cortana, который уже многие успели назвать виртуальным шпионом Cortana. По лицензионному соглашению Windows 10, Microsoft для работы Кортаны имеет право собирать различные типы пользовательских данных:

координаты пользователя;фрагменты почтовой переписки и SMS;данные о совершенных звонках: кто кому звонил, как часто.данные о запланированных событиях из пользовательского календаря;данные из контактной книги.

Кроме этого, для работы сервиса будет собираться информация об использовании вашего устройства: на какое время установлен будильник, какая музыка имеется на устройстве, какие программы были установлены, какие делались поисковые запросы и т.д. Разумеется, образцы голоса пользователя тоже будут передаваться на сервера Microsoft для обработки.

Для России пока не актуально, у нас Cortana работать не будет.


Проблема №3: отслеживание пользователей третьей стороной. Уже известно, что Windows 10 напичкают рекламой. Этим и объясняется «щедрость» компании Microsoft, решившей раздавать Windows 10 бесплатно. Для того, чтобы инвентаризировать всех потребителей рекламы им будет присвоен уникальный идентификационный номер (advertising ID). Доступ к этому номеру получат рекламодатели. Другими словами, маркетологи смогут отслеживать поведение пользователей. 

Не забудьте отключить передачу advertising ID на всех своих устройствах с Windows 10!


Проблема №4. Ключ шифрования тоже хранится у Microsoft. Это удивительно, но если вы зашифровали свои данные на устройстве с помощью штатной программы BitLocker, то ключ доступа к данным будет не только у вас, но еще и у Microsoft. В лицензии Windows 10 указано, что пароль будет скопирован на сервера OneDrive, контролируемые Microsoft. Как уже было сказано ранее, компания будет обязана выдать этот ключ по запросу уполномоченных органов, что лишает шифрование в Windows 10 всякого смысла.

Не забудьте установить стороннюю программу шифрования!

Проблема №5. Microsoft может распоряжаться вашими данными. Это просто изумительный пункт в лицензии Windows 10:

We will access, disclose and preserve personal data, including your content (such as the content of your emails, other private communications or files in private folders), when we have a good faith belief that doing so is necessary to protect our customers or enforce the terms governing the use of the services.

Личная переписка, локальные файлы и другая персональная информация может быть раскрыта не только по требованию властей, а просто если Microsoft покажется, что это необходимо для некой защиты их клиентов.


Проблема №5. После юристов соглашение прочитали фанаты компьютерных игр. Они выяснили, что к Windows 10 будут выпускаться автоматические обновления, которые займутся чисткой компьютера от нелицензионных игр. Кроме этого, в лицензии присутствует очень странный пункт, который наделяет Microsoft правом отключать на вашем компьютере некие несанкционированные устройства. Возможно, речь идет о компьютерной периферии, которая несертифицирована Microsoft. Например, сторонние контроллеры для Xbox.


СМЕРТНЫЙ! Я ПРИШЕЛ ПРЕДЛОЖИТЬ СДЕЛКУ - ЗНАК ЧИТАН- "Входя в данную комнату вы соглашаетесь пожертвовать свою дужу вместо того, чтобы торговаться со смертными, проживающими в ней..." ПОСТОЙ, ТЫ НЕ МОЖЕШЬ - у ПОЗДНО. I МЕФИСТОФЕЛЬ СТАЛКИВАЕТСЯ С E-U.UA.,windows 10,xkcd,Смешные


Чтобы 2 раза не вставать, сразу приведу достаточно полный рецепт, как вышеуказанное бедствие лечить:

Перед установкой
• Не используйте экспресс настройки. Используйте ручные. Уберите все стремные галочки.
• Не используйте аккаунт микрософт. Создайте локальный.После установки
• Пуск > Параметры > Конфиденциальность, вырубить ВСЁ!
• Там же в разделе отзывов и диагностики выбрать Никогда/Базовые сведения.
• Параметры > Обновления > Дополнительные параметры > Выберите как получать обновления и уберите первый пункт
• Уничтожьте Кортану. Просто клик по значку поиска рядом с пуском и далее в настройках. Для русской версии пока неактуально.
• (Опционально) Там же можно выключить поиск по сети.
• Переименуйте ваш Пк. Поиск > Наберите "о компьютере" > ПереименоватьДля продвинутых
• Правой кнопкой по пуску > Командная строка (администратор)
Прописать (можно скопировать, Win10 наконец-то это умеет)
sc delete DiagTrack
sc delete dmwappushservice
C:\ProgramData\Microsoft\Diagnosis\ETLLogs\AutoLogger\AutoLogger-Diagtrack-Listener.etl
• Далее групповые политики. Выполнить (win+R) > gpedit.msc (нужны админские права) идем по адресу Конфигурация компьютера > Административные шаблоны > Компоненты Windows > Сборки для сбора данных и предварительные сборки > Разрешить телеметрию - Отключена
Это актуально для версий Энтерпрайс. Но и Про пользователям будет полезно.
• Там же в политиках Конфигурация компьютера > Административные шаблоны > Компоненты Windows > OneDrive > Запретить использование OneDrive для хранения файлов > Включена
• Конфигурация компьютера > Административные шаблоны > Компоненты Windows > Windows Defender > Вырубить его > Включена. Скажу сразу, я этот пункт не нашел у себя. Поэтому выключил через реестр.
по пути HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender параметр DisableAntiSpyware изменить значение на 1
• Через редактор реестра (Выполнить > regedit) идем по пути HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\DataCollection, параметр AllowTelemetry меняем на ноль.
• Прописываем ништяки в Hosts. Руками. правой по пуску > командная строка (администратор), пишем туда notepad C:\Windows\System32\drivers\etc\hosts, и вписываем все hosts адреса:
127.0.0.1 localhost
127.0.0.1 localhost.localdomain
255.255.255.255 broadcasthost
::1 localhost
127.0.0.1 local
127.0.0.1 vortex.data.microsoft.com
127.0.0.1 vortex-win.data.microsoft.com
127.0.0.1 telecommand.telemetry.microsoft.com
127.0.0.1 telecommand.telemetry.microsoft.com.nsatc.net
127.0.0.1 oca.telemetry.microsoft.com
127.0.0.1 oca.telemetry.microsoft.com.nsatc.net
127.0.0.1 sqm.telemetry.microsoft.com
127.0.0.1 sqm.telemetry.microsoft.com.nsatc.net
127.0.0.1 watson.telemetry.microsoft.com
127.0.0.1 watson.telemetry.microsoft.com.nsatc.net
127.0.0.1 redir.metaservices.microsoft.com
127.0.0.1 choice.microsoft.com
127.0.0.1 choice.microsoft.com.nsatc.net
127.0.0.1 df.telemetry.microsoft.com
127.0.0.1 reports.wes.df.telemetry.microsoft.com
127.0.0.1 wes.df.telemetry.microsoft.com
127.0.0.1 services.wes.df.telemetry.microsoft.com
127.0.0.1 sqm.df.telemetry.microsoft.com
127.0.0.1 telemetry.microsoft.com
127.0.0.1 watson.ppe.telemetry.microsoft.com
127.0.0.1 telemetry.appex.bing.net
127.0.0.1 telemetry.urs.microsoft.com
127.0.0.1 telemetry.appex.bing.net:443
127.0.0.1 settings-sandbox.data.microsoft.com
127.0.0.1 vortex-sandbox.data.microsoft.com
127.0.0.1 survey.watson.microsoft.com
127.0.0.1 watson.live.com
127.0.0.1 watson.microsoft.com
127.0.0.1 statsfe2.ws.microsoft.com
127.0.0.1 corpext.msitadfs.glbdns2.microsoft.com
127.0.0.1 compatexchange.cloudapp.net
127.0.0.1 cs1.wpc.v0cdn.net
127.0.0.1 a-0001.a-msedge.net
127.0.0.1 statsfe2.update.microsoft.com.akadns.net
127.0.0.1 sls.update.microsoft.com.akadns.net
127.0.0.1 fe2.update.microsoft.com.akadns.net
127.0.0.1 65.55.108.23
127.0.0.1 65.39.117.230
127.0.0.1 23.218.212.69
127.0.0.1 134.170.30.202
127.0.0.1 137.116.81.24
127.0.0.1 diagnostics.support.microsoft.com
127.0.0.1 corp.sts.microsoft.com
127.0.0.1 statsfe1.ws.microsoft.com
127.0.0.1 pre.footprintpredict.com
127.0.0.1 204.79.197.200
127.0.0.1 23.218.212.69
127.0.0.1 i1.services.social.microsoft.com
127.0.0.1 i1.services.social.microsoft.com.nsatc.net
127.0.0.1 feedback.windows.com
127.0.0.1 feedback.microsoft-hohm.com
127.0.0.1 feedback.search.microsoft.comМаленькие советы
• Не используем EDGE, WMP, Groove Music, просмотрщик изображений.


Спасибо за внимание.


Подробнее
СМЕРТНЫЙ! Я ПРИШЕЛ ПРЕДЛОЖИТЬ СДЕЛКУ - ЗНАК ЧИТАН- "Входя в данную комнату вы соглашаетесь пожертвовать свою дужу вместо того, чтобы торговаться со смертными, проживающими в ней..." ПОСТОЙ, ТЫ НЕ МОЖЕШЬ - у ПОЗДНО. I МЕФИСТОФЕЛЬ СТАЛКИВАЕТСЯ С E-U.UA.
windows 10,xkcd,Смешные комиксы,веб-комиксы с юмором и их переводы,Шпионаж,geek,Прикольные гаджеты. Научный, инженерный и айтишный юмор
Еще на тему
Развернуть

Отличный коммент!

Снимаю шляпу из фольги.
zheebkin zheebkin06.08.201511:20ссылка
+36.57
Снимаю шляпу из фольги.
Ну вот ты и попался!
Хватит говорить у меня в голове.
Проваливай отсюда, это теперь наша голова!
Кортана отключись!
Пожертвовать дужу... это ж надо так проебать с дьяволом)))
СМЕРТНЫЙ! Я ПРИШЕЛ ПРЕДЛОЖИТЬ СДЕЛКУ - ЗНАК ЧИТАЙ. "Входя в данную комнату вы соглашаетесь пожертвовать свою дуж^вместо того, чтобы торговаться со смертными, проживающими в ней..." ПОСТОЙ, ТЫ НЕ МОЖЕШЬ - ПОЗДНО. I МЕФИСТОФЕЛЬ СТАЛКИВАЕТСЯ С Е.их.А.
critical miss
Спасибо за замечание
СМЕРТНЫЙ! Я ПРИШЕЛ ПРЕДЛОЖИТЬ СДЕЛКУ - ЗНАК ЧИТАЙ. "Входя в данную комнату вы соглашаетесь пожертвовать свою душу вместо того, чтобы торговаться со смертными, проживающими в ней..." ПОСТОЙ, ТЫ НЕ МОЖЕШЬ - ПОЗДНО. МЕФИСТОФЕЛЬ СТАЛКИВАЕТСЯ С H-U.UA.
Пожалуйста))) Сука, нахватал минусов в предыдущем комментарии своем. А всего лишь хотел заметить, что дьявол то нихуя не потерял из за ошибки. А не ткнуть носом в саму ошибку. Сам комикс с ошибкой обретает другой смысл... ну хули тут распинаться. Это ж реактор. Тут иногда творится неведомая хуйня
> Линукс затыкан правительственными бэкдорами
И тут ты такой с пруфами.
Да ладно, легко? Вообще-то все патчи в линукс проходят несколько уровней ревью.
Естественно, в линуксе есть какие-то ошибки, но явный бэкдор в код не попадёт.
Вот и началось маневрирование.
Возражение было против конкретной фразы "Линукс затыкан правительственными бэкдорами".
А ты начал: ну не совсем бэкдорами, и не совсем правительственными и бла-бла-бла.
Я ведь не спорил, что в дистрибутивах линукса есть уязвимости, они везде есть.
Давай так. С основ. Ты принципы постраения линуксовых систем знаешь?
Я конечно понимаю, что влезаю, но у меня в голове крутятся наследование багов, инкостыляция и поликостылизм :-/
есть альтернативная версия
/ ) I TqV'û Y? à
Все что непонятно кажется пугающим. А теперь прикинь в какой ужас его ввергает микроволновка))
Ну так пруфы где билли? Или тока языком о жопу тереться? Куски кода плз. Желательно прям в main gitе.
open ssl heart bleed уже не достаточно?
Пруфы что ошибка была не намеренной?
Больше 5 лет эксплуатации, полный контроль за всем шифрованием, а никто ни сном ни духом. Обожглись даже крупные банки.
Нашли и пофиксили. Делов то.
Ну да, херня-то какая, подумаешь.
Все "бэкдоры" уже давно вшиты в материнки и процессоры. И пофиг какая ОС стоит.
кроме шуток: проскакивала такая инфа про жесткие диски.
И не только про диски.
Я говорил о самом linux kernel а не о том море утилит и софта что клепают каждый день.
Пруфы, что в проприетари нету сотен этих heartbleed'ов?
Уже выявляли несколько бэкдоров, любительских. С тем количеством коммитов и уже существующего кода даже просто тупо прочитать весь код просто невозможно, а читать внимательно, вдумчиво, выявляя тщательно замаскированный бэкдор — немыслимо.

Выявили один бэкдор. Почти не замаскированный, сделанный любителем. Сколько тогда по твоему в коде немного более профессиональных?
Ссылку-то можно?
Гугл по запросу "linux backdoor found" выдаёт что-то вроде этого:
https://freedom-to-tinker.com/blog/felten/the-linux-backdoor-attempt-of-2003/
Там написано, как в 2003 году через уязвимость в системе контроля версий в ядро попытались добавить бэкдор, но он был обнаружен и устранён.
Чо как openssl поживает?
Оп, пожалуйста из наиболее нашумевшего в последние пару лет:
* Криптографическая библиотека которая использовалась чуть менее чем во всех опен сорс проектах, которым надо было коннектиться хоть куда-нибудь: https://en.wikipedia.org/wiki/Heartbleed
* https://en.wikipedia.org/wiki/Shellshock_(software_bug) Баг в баше, позволяющий легальными средствами делать с тобой что угодно.
После расследований, оказалость, что эти уязвимости существовали годами, конечно, можно списать всё на то, что это разработчики ошиблись... Кстати, тебе никогда не было интересно, на что живут разработчики сверх высокого класса, которые эти вещи пишут для линукс комьюнити? Или ты думаешь что там такой коммунизм и от каждого по способностям? Сколько корпоративных денег влито хотя бы в те же Redhat и убунту?

Я призываю не быть стадом и мыслить критически. Чтобы избежать слива своей действительно важной информации (если у тебя такая есть, номер твоей карточки или история просмотров порно сайтов, это не то, ради чего правительство будет дергаться), надо четко отдавать себе отчет, кому именно ты её не хочешь отдавать. Если твоя цель скрыть её от большого брата, а не от "экспертов" Роскомнадзора, ты должен быть специалистом экстра класса, четко понимая что ты делаешь и на чьем софте. А не думать, что переезд из одного концлагеря в другой тебя спасёт, в мире, где тебя может хакнуть жава скрипт, эксплуатирующий уязвимость микрокода в процессоре (и пофиг вообще какая у тебя ось):
https://ma.ttias.be/remote-code-execution-through-intel-cpu-bugs/

Хотя конечно, гневно бросаться с факелами, на тех, кто посмел усомниться в каких-то вященных коровах типа брендов Гугл, Эпл или Линукс, намного проще.
SSL сам по себе defective by design благодаря третьей стороне с сертификатами, а до баша ещё надо добраться, впрочем ничего не стоит снести sshd к ебеням на всякий случай, тем более в "домохозяйственном" Ubuntu он по умолчанию вообще не стоит.
В Linux пользователь сам выбирает какой "набор уязвимостей" поставить и быть самому себе злым буратиной, в Windows - нет.
У Shellshock есть и удаленные варианты использования.
Если правителя-дегенерата выбрали на выборах с твоим участием, а не он сам себя назначил, тебе от этого лучше или хуже? Ну если это тебя успокаивает... валидол ещё могу рекомендовать
Не правда, выбора нет. Если я ставлю готовый софт по шифрованию своих данных, не факт что софт спросит меня какой алгоритм использовать. Он молча выкачает openssl пакет, может даже не свежей версии. И другой софт тоже.
Ты сам выбираешь, использовать дырявый софт или нет. Тем более никакого "молча" нет, есть зависимости, которые не скрыты, а очень даже видны при установке.
Откуда вам знать, нет ли теперь таких ошибок в других известных реализациях алгоритмов шифрования? Они могут иметь место быть, и некоторые группы лиц могут знать о их существовании.
Во-первых, ты говоришь про баги, а не про "правительственные бэкдоры".
Во-вторых, ты говоришь про OpenSSL и GNU bash, а не про linux.
На что живут разработчики linux я прекрасно знаю - они живут на зарплату, т.к. большинство из них работает RedHat, Intel, Google и прочих компаниях, которые используют linux.
Даллее у тебя идёт аргумент в стиле: "я сижу в луже говна, неподалёку стоит скамейка. Но если присмотреться, то в углу скамейки посрала муха. Поэтому вместо того чтобы сесть на скамейку я останусь в луже говна, всё равно везде одно говно".
Я говорю про то, что разницы между такими багами и явными бэкдорами - нет. Комьюнити случайно (или нет) нашло и слило эти и некоторые другие. Сколько их ещё? Сколько их добавили сегодня?
Я говорю про open source community в целом, и что открытость кода не спасает. Не спасает и линукс в том числе, особенно если в каждое первое приложение натыкано туча чужих опенсорсных библитек.
Ещё я говорю, что кто платит деньги - тот заказывает музыку. А если мы говорим про правительства, там аргументы могут быть и ещё жестче.
А теперь мой аргумент: если ты обмазался пингвиньими фекалиями, то едва ли у тебя есть причины презирать или даже считать себя сильно лучше тех, кто обмазался фекалиями других животных.
Ок ок так что ты предлагаеш? Го писать свою ось? Или перелезть на винды? Или вообще выкинуть комп?
Моё предложение не быть фанатиком. Использовать Линукс, БСД, Макос или Винду в зависимости от ситуации, кому когда и что удобно. Это вкусовщина. Но не надо думать, что тебе дадут бесплатно или почти бесплатно секъюрную систему. Если ты честно живешь, вероятно тебе вообще ничего не нужно прятать от правительства.

Если же что-то вдруг понадобилось, это твой выбор. Повышай квалификацию, учись, используй то что сочтешь нужным. Не жалуйся когда найдут =)
Живу честно но своих лолей хочу спрятать.
Ну и да я впринцыпе нехочу чтоб кто-то знал о моих личных данных чтолибо. В этом плане мелкососуны сосут дальше.
Тогда отключайся от интернета и поезжай в тундру =) другого выбора нет. Может завести себе дом, хозяйство, девок. И делать с ними лолей. Потом они вырастут и ты снова сделаешь лолей. Крастер - кое что понимал в жизни.
что за хуйню ты несешь? Открытость кода позволяет тебе сесть и разобраться в нем. Другое дело, что у тебя мозга не хватит это сделать и теперь ты рассказываешь про тыщи бэкдоров в опенсорс проектах?
Открытый код!=безопасный
http://habrahabr.ru/post/219163/
http://habrahabr.ru/company/pt/blog/249927/

Мнения аналитиков не однозначны. Коммерческий софт вполне может содержать меньше уязвимостей, просто потому что иначе бизнес разработчиков вылетит в трубу. В опен сорс возможна ситуация, как с openssl - код открытый, но понять мат. часть может полтора человека в мире.
открытый код = открытый код, в котором ты можешь разобраться и принять решение пользоваться им или нет. В закрытом коде ты не можешь взять и разобраться с полпинка (можно каэшн дебажить бинари и анализировать чо там софтина делает) но априори это черный ящик. Он может содержать бэкдоры а может и нет. Идея собственно в этом.
картинка как калабур к слову "априори")
Логическая ошибка — хуй ты разберешься с открытым кодом. Массив кода того же Линупса предусматривает, что сотни людей каждый день могут просирать весь свой день только на то, чтобы отловить бэкдоры, и все равно не справиться. Ты сам, одиночка, не имеешь вовсе никаких шансов. И вот у тебя стоит выбор: взять софт, напихать бэкдоры в который могла только компания производитель, или взять софт, напихать в который бэкдоров мог вообще любой, кому не лень. Выбор уже не столь очевиден?
> напихать в который бэкдоров мог вообще любой
Ну как же это любой? Только разработчик или мейнтейнер же. И, знаешь, я скорее поверю в то, что мелкомягкие хотят украсть мои фоточки на фоне кустов конопли, чем в то, что Патрег Фолькердинг засунул бэкдор в мою Слаку.

>хуй ты разберешься с открытым кодом
Если ты решил за день прочитать и понять код всего, что крутится в твоей оси - да, хуй тебе. Но это и не нужно. Достаточно читать патчи ядра, которые ты накатываешь, и коды новых программ, если ты последний параноик. Код, мигрирующий со времен ядра 2.4, читать не нужно.

>сотни людей каждый день могут просирать весь свой день только на то, чтобы отловить бэкдоры, и все равно не справиться
Тащемта, фигню пишешь. Вот гляди, берем 1000 программистов и код ядра. Последний занимает 556 131 400 байт текста. Допустим, что каждый программист ленив и обрабатывает 10кб за день. Делим. 556 131 400 / (10*1024*1000) = 55, округляя вверх.

Иными словами, даже если всего десять сотен, не просирая весь день, а лениво ковыряя по 10кб, будут каждый день проверять код ядра, перечитывая даже то, что уже все перечитали в девяностых, то заберет это жалких 55 дней. Такие дела. А теперь вспоминаем, что есть всякие Red Hat Inc, которые продают и поддерживают серверный софт на основе того самого Линупса, и подобным занимаются по долгу службы. И не по 10кб в день.

>Выбор уже не столь очевиден?
Он никогда не был очевидным. Вот только выбор не между пропиетарным и открытым, выбор между Linux и *BSD.
> Код, мигрирующий со времен ядра 2.4, читать не нужно

Недавно исправляли критическую уязвимость (Shellshock) в bash, которая тянется аж с версии 1.14, т.е. где-то с середины девяностых.

> Допустим, что каждый программист ленив и обрабатывает 10кб за день

Пропасть нельзя перепрыгнуть за три прыжка. Бессмысленно обрабатывать 10кб непонятно чего в день, поскольку простые уязвимости давно уже найдены, а сложные требуют сочетания ряда факторов. Кроме того, дебаг 10кб за день даже при известном баге - это та еще работка.

Хуже того - почти нереально найти десять тысяч программистов, которые могут разбираться в коде ядра на уровне необходимом для поиска бага. Не факт, что их во всем мире-то столько наберется.

И кроме того, ядро - это лишь ядро. Основные баги гнездятся в приложениях. А там объемы кода на порядки выше.
>Shellshock
Безусловно. Это баг. Таких там, наверное, еще пара штук лежит и ждет своего часа. И сам факт нахождения этого бага, его исправления и отсутствия зарегистрированных червей, его эксплуатирующих - демонстрация превосходства открытого ПО. Все еще считаю, что параноику код, мигрирующий со времен ядра 2.4, читать не нужно.

>Пропасть нельзя перепрыгнуть за три прыжка.
Безусловно. Я лишь продемонстрировал неверность утверждения выше.

>Хуже того - почти нереально найти десять тысяч программистов, которые могут разбираться в коде ядра на уровне необходимом для поиска бага. Не факт, что их во всем мире-то столько наберется.
Не десять тысяч, а тысяча. В одном только RedHat наберется.

>И кроме того, ядро - это лишь ядро. Основные баги гнездятся в приложениях. А там объемы кода на порядки выше.
Ага. Истинно так. Но разве от этого открытое ПО перестало быть безопаснее и надежнее закрытого?
> В одном только RedHat наберется.

Вряд ли там есть тысяча программистов, специализирующихся именно на ядре. Да и зачем, им это собственно?

> открытое ПО перестало быть безопаснее и надежнее закрытого

Открытость - палка о двух концах. Злоумышленники тоже заинтересованы в уязвимостях и будут целенаправленно их искать, а особо ушлые - так еще и коммитить потенциально небезопасный код. Овердохуя серверов нынче работает под QEMU, коммиты в QEMU может слать вообще кто угодно. Код там крайне корявый и запутанный, список багов и недоработок занимает тысячи страниц, а сама команда разработчиков довольно пофигистична. Так что, при желании вполне можно впарить что-то эдакое.

Но, конечно же, верно и обратное - если нужно создать максимально защищенную версию ОС, то можно взять stable-релиз какого-нибудь Qubes и основательно почистить-просмотреть. Собственно, так во оборонке и делают вроде как.
>демонстрация превосходства открытого ПО.
Демонстрация, что при 1% доли рынка нахер никому не сдалось писать под него эксплоиты.

Если бы трудозатраты компенсировались энной суммой спёртых денег - то эксплоиты моментально бы написались.
Я могу понять и принять любой плюрализм мнений, когда спорящие люди хоть малость разбираются в теме. Но, блядь, какой, к черту, 1% доли рынка?
Web server developers: Market share of all sites 80% 60% 40% 20% 0% riETCR^FT Apache Microsoft Sun nginx Google NCSA Other >S& ^9 ^9 ^9 ^9 \>S& ^9
Ты бы сначала разобрался что на картинке, перед тем, как ей тыкать.
А пока смотри сюда: http://www.netmarketshare.com/operating-system-market-share.aspx?qprid=10&qpcustomd=0&qpsp=198&qpnp=1&qptimeframe=M
И щто? На десктопах лидирует пропиетарщина, да. Спасибо, без тебя бы не догадался. А на моей картинке - веб сервера. И, как видно, 40%-60% под вполне таки свободным софтом. Вот она, энная сумма денег, лежит себе, ждет, чтобы окупить трудозатраты. А ведь это только веб сервера, без учета ОС, на которых они стоят.
И, кстати, трудозатраты вполне окупаются. В смысле, что регулярно находят и эксплойтят.

http://www.cvedetails.com/vulnerability-list/vendor_id-45/Apache.html - вот тут можно отсортировать по Score Desc и немного охуеть. Ну и вообще полезный сайт.
>И, кстати, трудозатраты вполне окупаются.
Ну так и я о чем.
Хелоу, золотая рыбка, речь про десктопы и идёт. Но если так интересно за вебсервера поговорить, то апач отучили запускаться под виндой? Ну чисто так, чтобы картинку не усложнять, а то же из неё бы интересно посмотреть сколько сайтов крутятся под апачем, но в виндовом окружении.

Алсо у пользователей апача не сильно удручает то, что платиновый спонсор этого веб-сервера - Microsoft?
>апач отучили запускаться под виндой?
А что, запущенное под виндой - уже не open-source? Алсо, не я ли говорил, что "это только веб сервера, без учета ОС, на которых они стоят"?
>Алсо у пользователей апача не сильно удручает то, что платиновый спонсор этого веб-сервера - Microsoft?
Нет. Разве что показывает, что OSS - это не 1% доли рынка, под который нахер никому не сдалось писать эксплоиты.
С темы-то съезжать зачем? За опенсорс-приложения можно поговорить отдельно, как там с аудитом кода хорошо показано на примере openssl. Ну или вот ещё миллионы внимательных глаз резко залатали дырку: http://www.cvedetails.com/cve/CVE-2014-3525/. Ну или ещё можно сравнить число уязвимостей у, согласно неткрафту, двух популярных вебсерверов - у того, который неопенсорсный, их чуток поменьше.

>Разве что показывает, что OSS - это не 1% доли рынка, под который нахер никому не ?>сдалось писать эксплоиты.
Точнее он показывает что если бы не вливания корпораций, то разработчики, как и Столлман, жрали бы всякую дрянь с ног.
>За опенсорс-приложения можно поговорить отдельно, как там с аудитом кода хорошо показано на примере openssl.
Словно кто-то говорил, что одна только оупенсурсность гарантирует отличный аудит и, как следствие, отсутствие багов.

>у того, который неопенсорсный, их чуток поменьше
А я и не говорил, что он будет больше. Дабы избежать дальнейших кривотолков, попробую сейчас описать свою позицию полнее.
>их чуток поменьше
Но он не опенсорсный. Следовательно, поиск багов крайне затруднен и для хакера, а у пользователя нету даже теоретической возможности проверить его законным или простым путем на наличие багов или бекдоров. Следовательно, *на самом деле* уязвимостей может быть больше, а разработчик мог оставить себе лазейку к данным конечного пользователя. И последнего, как по мне, уже достаточно, чтобы считать любое приложение с не открытым кодом принципиально менее безопасным.
Но, опять таки, если конечный пользователь - Вася, не имеющий желания, времени и/или компетентности воспользоваться возможностью личного аудита кода, если над персональной информацией Васи не нависают АНБ и/или конкуренты, а последняя представляет фоточки котов с дачи и пиратский музончик, то для Васи выбор некоего конкретного относительно надежного проприетарного ПО вполне может быть предпочтительнее, чем ПО свободного. Это относительно безопасности. А нелюбовь к проприетарному ПО у меня не из соображений безопастности (хотя и без них не обошлось), а из-за врожденного марксизма. Все товары представляют собой овеществлённый человеческий труд и, следовательно, сами по себе соизмеримы по количеству затраченного труда. Деньги же, как универсальный эквивалент стоимости товаров, по таким измышлениям, становятся мерой труда. А какой труд затрачивается при копировании очередной болванки с кинцом за две двести?

>жрали бы всякую дрянь с ног
А на ЛОРе за упоминание ногоедства банят, вот. Нет, правда, какая разница, что там и когда отковыривал и ел человек, если он позиционирует себя далеко не в поле этикета или гигиены?
Словно кто-то говорил, что одна только оупенсурсность гарантирует отличный аудит и, как следствие, отсутствие багов.
Так о том-то и речь - пользователь не осилит провести аудит кода любого, более-менее сложного софта. Даже на разбор кода tftpd уйдёт день, а ведь это простенькое приложение с одной функцией.

Вот кстати, дальше по позиции всё хорошо и понятно, но с одним нюансом - данная ситуация, когда нет возможности просмотреть код для тебя важна. Мне, например, она неинтересна в силу того, что я банально не понимаю его и что открыт исходник, что закрыт - я буду пользоваться конечным продуктом и, если для меня действительно важны проблемы бэкдоров - прикроюсь фаерволлом с инспектированием траффика. Собственно похожая политика (за исключением фаерволла) у большинства людей, причём в это большинство входят и тутошние *nix-пользователи - ради интереса можно поспрашивать сколько из них занимались изучением исходников на предмет бэкдоров, но подозреваю что результат будет стремиться к единице. Политика "пофиг на бэкдоры" ни хороша, ни плоха, от неё никуда не деться и, с учётом реалий, большинству пользователей будет так же пофиг на приведённые тут выдержки из eula - со смартфонами-то тоже самое прокатывает.

Ну и, опять же, реалии таковы, что взлом сервера/рабочей станции в меньшей степени зависит от наличия/отсутствия опенсорсного ПО. Кейлоггер/троян на личную почту, социальная инженерия тоже вносят приличную лепту.

А какой труд затрачивается при копировании очередной болванки с кинцом за две двести?
Проблема ценообразования среди охреневших копирастов имхо не имеет решения в текущем общественном строе.

если он позиционирует себя далеко не в поле этикета или гигиены?
Проблема в том, что такое поведение не позволяет воспринимать его речи серьёзно.
Эврика - вы сами ответили. Вы просто выбираете, кому _именно_ вы будете сливать потенциальные данные. Доступ к патчам ядра linux есть у десятков людей, и среди них вполне могут быть заинтересованные в бекдорах людях. Что касается open-ssl - там доступ имело только два энтузиаста, которым можно доверять, но фикус был в том, что сложность алгоритмов была такова, что именно эти энтузиасты и еще несколько людей в мире могли понять, что там происходит. В коде шифрования столько высшего матана, что закравшуюся ошибку не могли обнаружить и обнародовать несколько лет.
Матчасть? Баг в openssl был далеко не в математике. Там не было проверки границы массива, что является одной из тривиальнейших ошибок. Вот только разработчик учёный а не программист.
Что же тогда он много лет существовал?
Потому что опенсорсный аудит слегка переоценивают. Никому не интересно было лезть в SSL.
Разница между такими багами и бэкдорами такая: про бэкдор заинтересованная сторона знает заранее, с момента выпуска ПО. Уязвимости в свободном ПО регулярно ищет коммьюнити на всяких хакатонах и прочих ивентах (см. "white hat hacker"), а когда находят тайно сообщают разработчикам чтобы они её устранили, и лишь через какое-то время после выхода патча об уязвимости сообщается публично. Таким образом временное окно для использования бэкдора гораздо больше, чем для обычной уязвимости. Конечно, есть шанс что уязвимость будет найдена раньше неэтичными людьми, но даже в этом случае временное окно всё равно меньше.
Не забывай, что если лично я нашел бэкдор ("вход со двора" в широком понимании, не только как ПО или компонент ПО который был создан с целью предоставить доступ к моей системе или информации третьим лицам помимо моего ведома, но и как намеренную программную ошибку, сделанную ровно с той же целью). Это лично мой выбор какого цвета шляпу одеть. Я могу его использовать до тех пор, пока его не зарепортит публично кто-то ещё.

Кроме того для таких уязвимостей как hearthbleed вообще слабо определен срок давности. По разным причинам до сих пор туча софта и инсталляций используют уязвимые версии.

То есть, если уж искать тонкие различия и на них акцентировать внимание, то это ещё вопрос, что лучше, заранее знать что в твоей системе есть некоторое количество софта, который не прячась несет твою инфу в госдеп, устанавливая нормальные, условно защищенные соединения. Или иметь систему где ради этого используются намеренные ошибки в коде, которые могут заюзать и абсолютно четвертые лица.
> "вход со двора" в широком понимании
Лол, ты уже придумываешь своё определение слову "backdoor"? Не вижу смысла продолжать общение.
Чёрный ход или вход со двора = это прямой перевод. Ну не хочешь - не надо.
Кстати, как насчёт этого миллиона внимательных глаз?
http://bugtraq.ru/rsn/archive/2015/07/01.html
Как боженька.
Ок, вы способны работать на голом ядре linux без софта? Никто, говоря linux, не подразумевает голое ядро, лол. ОС это всегда ядро и огромный стек окружения. Вот вам и говорят, при попытке поработать с системой, нет нет и наткнешься на софт с зависимостью от openssl
Ну это он уже потом сказал. И я с этим не спорю.
Изначально он сказал "Линукс затыкан правительственными бэкдорами", именно эта фраза вызвала у меня возражения.
Вообще в изначальном посте есть явная расшифровка, что я имею в виду говоря слово "бэкдор".
А изначальный посыл был вообще про то, что сама эта новость о EULA - элемент конкуренции в медиа поле. Ничего больше.
Гм... Если искать дверку с надписью "Вход только для сотрудников государственных структур" , то таких нет ни в одной системе.... Иллюзий нет. Бинарная логика. Да - данные сливаются или нет - данные не скомпрометированы. И размер лужи г не важен.
Т.е. когда уязвимости есть, то линукс - это ядро. Ну ок, вихляние засчитано.
Все же это ошибки. А вот история с генератором рандома на эллиптических кривых вполне тянет на реальный бэкдор от правительства.
Или то, что selinux делает АНБ тоже должно вызывать подозрение. Хотя на сколько я помню все альтернативы (AppArmor, Tomoyo) используют его апи.
а могло быть намного хуже
Ну и долбоящер. Сидеть на системе полной известных дыр, которые уже даже нечинятся за давностью лет. Из-за страха что правительство украдет твою инфу, будешь раздавать её всем желающим.
Чего? Какие в жопу(?)дыры? До 13-го года сидел на XP, БЕЗ АНТВИРУСА(хотя что я говорю, он в любом случае не нужен, только если руки особо кривые, что-бы хомячок не лазил куда ни попадя), и ничего. Держал ее в чистоте, впрочем как и 7-ку сейчас, говнософт не ставил, по подозрительным сайтам не лазил, а чуть что, так форматирование раздела и установка начисто, помогает в 90% случаев(например .net фрэймворк не хотел ставится после удаления, помогло). Один из плюсов: кушает чуть меньше 200-а метров озу, в 5 раз меньше, чем семерка.
А насчет информации, мне лично все равно. Гугл давно знает о всех и обо всем. Единственные 2 минуса XP для обычного юзера - DirectX и .Net фрэймворк 4.5, которых там нет, вот и все.
Ретроград
Сохранил, пока мой куратор не видел
Самое печальное, что это блять правда.
на хуй пошел )
И что? Ставь радмин, кидай сюда данные для входа. Мы полазим, посмотрим чего у тебя на компе. Ты же такой умный, законы не нарушаешь и тебя не ебет, если кто-то будет смотреть содержимое твоего компа.
Объём собираемых данных настолько большой, что НИКТО его смотреть не будет, от слова вообще. Живые люди на такое не способны. Максимум, что можно получить - набор обезличенных статистических данных.
1) Даже по именам файлов/каталогов можно многое сказать об интересах "клиента".
2) Ничто не мешает использовать аппаратные ресурсы твоего компа для датамайнинга ключевых слов и паттернов по содержимому файлов.
3) Совокупи полученные данные с реквизитами того, на кого оформлен инет - получишь неплохое досье.
_IiN4gyOZAQ.jpg Вперёд мастер определения интересов клиента, что тут? Таких файлов большинство. Большая часть данных не структурирована вообще никак, ни по каталогам, ни по папкам, я, как и большая часть пользователей, этим не озабочиваюсь.
Каких файлов? Каких ключевых слов? Каких паттернов? Может быть для унифицированных пользователей такое пойдёт, но пользователь не унифицирован, поэтому количество информации, которая вытаскивается "массово" крайне ограничена, и никакой действительно серьёзной информации обо мне никто не узнает (не больше, чем есть в соц. сетях!!!)
А MS они зачем? Я теориями заговора и шизофренией не страдаю и по соображениям логики и оптимальности хранения данных это отсекаю. Мои реквизиты никак не помогут выдавать мне таргетированную рекламу.
Я могу прямо сказать, что по-моему компьютеру MS узнает не болье (а скорее всего и меньше), чем по информации, которая есть в открытом доступе, т.е. по соц. сетям и сайтам.
Простите, что не пронумеровал абзацы.
Опять же, ничто не мешает системе в фоне собирать fingerprint и распознавать твои картинки с цп или текстом.
Всё зависит от законодательства конкретной страны, за вполне законный и безобидный поступок в одной стране можно "присесть" в другой надолго. Вспоминается реальный случай про гугление скороварки и последующим маски-шоу.
Зачем MS информация о том есть ЦП на поём ПК или нет? Можете логичное объяснение придумать? Но с одним условием - не приплетая теории заговора и прочую шизофрению.
Затем, что информация в 21веке это ценный ресурс, и его можно продавать тем, кто хорошо платит. И потом, сегодня ты тролль, лжец и девственник, а завтра возьмёшь да пойдёшь в бизнес/политику, а тут на тебя уже и досье готовое есть. А Microsoft по законодательству обязано делиться информацией с трёхбуквенными госслужбами, причём это практически во всех странах.
"Затем, что информация в 21веке это ценный ресурс, и его можно продавать тем, кто хорошо платит."
Тайным владыкам, рептилоидам, жидомассонам? Если спецслужбам, то расскажите мне, зачем им информация о десятках миллионов хомячков?
"И потом, сегодня ты тролль, лжец и девственник, а завтра возьмёшь да пойдёшь в бизнес/политику, а тут на тебя уже и досье готовое есть"
На меня уже есть как минимум три досье в военкомате, в школе и в университете. Они говорят обо мне гораздо больше, чем файлы на компьютере. Если я вдруг подамся в политику, то спецслужбы смогут нарыть информацию и сами да ничего страшно жуткого никто в сети не делает, всё, что можно реально использовать происходит только IRL (отмывание денег, воровство, подкуп, убийства, изнасилования и т.д.).
"А Microsoft по законодательству обязано делиться информацией с трёхбуквенными госслужбами, причём это практически во всех странах."
Ну, ок, какая разница придёт *** ко мне сама и посмотрит файлы (или через уязвимости, например) или узнает у MS, если мне есть что скрывать они и так узнают, если нечего, то какая разница?
Я сомневаюсь что в военкомате, школе и институте есть данные по предпочтениям, которые будут если их собирать с домашнего компа.
Одно дело когда ты не любишь Господина ПэЖэ втихаря, другое дело когда ты всем рассказываешь об этом.
А по поводу серьёзности "преступления" и жестокости законов, ещё только полвека назад человека могли закрыть лет на 10 за то, что он собирал растущие вдоль дороги колоски, чтобы хоть как то пережить голод, и, судя по тенденциям, это вполне может скоро вернуться. В некоторых странах, за один твой заход в секретные разделы тебя могут как минимум поставить на контроль, а ты будешь дальше думать, что не совершил ничего запретного.
"Я сомневаюсь что в военкомате, школе и институте есть данные по предпочтениям, которые будут если их собирать с домашнего компа." Они есть в FB и VK, на это всё.

"Одно дело когда ты не любишь Господина ПэЖэ втихаря, другое дело когда ты всем рассказываешь об этом." Всем пофиг, абсолютно. Да и опять-таки я на ПК буду хранить PDF-файл, в котором буду изливать на него ненависть?

"А по поводу серьёзности "преступления" и жестокости законов, ещё только полвека назад человека могли закрыть лет на 10 за то, что он собирал растущие вдоль дороги колоски, чтобы хоть как то пережить голод, и, судя по тенденциям, это вполне может скоро вернуться."
Тенденциям где? Есть ли серьёзные работы по этим тенденциям, а не от параноиков, жернашлюх и им подобных.

" В некоторых странах, за один твой заход в секретные разделы тебя могут как минимум поставить на контроль, а ты будешь дальше думать, что не совершил ничего запретного."
Это к файлам на ПК не имеет никакого отношения. Да и об этом знают как минимум они: Провайдер, Браузер, Поисковик, Джой. А вообще достаточно одного провайдера.
В VK и FB сидят не все, а те, кто сидят должны понимать риски.

Зачем провайдерам и спецслужбам напрягать ограниченные аппаратные ресурсы для анализа и распознавания, если тоже самое может сделать ОС на клиентском компьтере? Речь идёт не о постоянной слежке спецслужб за всеми жителями, это просто технически слишком сложно, а именно об выборке кандидатов на постановку на учёт, и в этом случае пользователь сам того не желая помогает сократить вычислительные мощности.

>Тенденциям где? Есть ли серьёзные работы по этим тенденциям, а не от параноиков, жернашлюх и им подобных.
Тенденции везде, интернет и право на приватность пресуют по всему миру, и не видит этого только слепой. Про гугление скороварки в США я уже упоминал, ещё, емнип в UK, законодательно ты обязан распаролить свой комп, иначе срок. Про Россию даже и говорить не хочется, дабы не капитанствовать. Ведь кто бы мог подумать года 3-4 назад, что страшилки антиутопистов про цензуру в инете когда нибудь сбудутся, никто всерьёз не думал, что железный занавес вернётся, тем более так скоро.
@В VK и FB сидят не все, а те, кто сидят должны понимать риски@
Ну ок, вставь вместо VK или FB имя любого сайта (провайдер знает, где ты сидишь, куда заходишь и т.д.)

@Тенденции везде, интернет и право на приватность пресуют по всему миру, и не видит этого только слепой@

Да, видят только близорукие, те кто не видит как было раньше, хотя бы лет 20 назад, не говоря уже о том, что было 40-60 лет назад.

@об выборке кандидатов на постановку на учёт, и в этом случае пользователь сам того не желая помогает сократить вычислительные мощности.@

Куда? Зачем? Ну понаблюдают за мной, допустим, как это на мне отразится? Меня на работу брать не будут? Налоги мне повысят?

@Про гугление скороварки в США я уже упоминал@
То есть отлично следят и без ОС, ок.

В этом споре мало смысла. Я вас переубедить не смогу, только минусов нахватаю, вы меня переубедить не сможете. За сим откланиваюсь.
ага, теперь и в глобальном масштабе! Киберпанк, рабство, развитой капитализм - да здравствует светлое будущее!
В принципе, вы оба правы
да нет, лучше перебздеть чем недобздеть... Дибро на все смотрит сквозь розовые очки наивности. В РФ сейчас целая кипа законов, которые можно очень широко трактовать и использовать на свое усмотрение, а с данными пользователя это можно сделать еще проще. Так что, имхо, лучше носить шапочку из фольги, чем в один момент отхватить.
Игелфиенд на всё смотрит сквозь розовые очки наивности. В РФ сейчас целая кипа законов, которые можно трактовать как угодно на своё усмотрение, что тебя посадят в любом случае даже без данных, хоть ты будешь жить в тундре.
несомненно, только проблема в том, насколько сложно будет получить компроментирующие данные. Да я долбоеб который пользуется всякими туфтовыми мыльцами, вконтактиком и прочей еботой для масс, но вот сабж поста это то, от чего явно хуже не будет, что-то типо "правил проживания в глухой тундре", только с проецированием на IT сферу. Мелкомягкие молодцы конечно что слепили что-то получше чем 7 и 8, несчитая всей этой параноидальной мути, но именно из-за этих хитростей с выгрузкой тонн данных пользователя они как всегда жесткого проебались.
жестко*
Если кому-то хочется тебя посадить он тебя посадит и БЕЗ компрометирующих данных.
А если бы ваши данные действительно кого-то волновали, с их помощью за вами действительно кто-нибудь следил, их действительно использовали для отлова нарушителей, вы бы уже об этом узнали. Второй десяток лет пошёл с начала эпохи сбора данных и наблюдения за пользователем, а ничего массового и стоящего внимания так и не произошло. Ох, ладно, я обещал закончить с этой темой...
А еще, если быть дохрена подкованным в юридической сфере и иметь желание грызться с властями, можно избегать стандартных рутинных способов найти какое-либо дерьмо, к которому можно подкопаться, а здесь ты сам соглашаешься с тем что за всем твоим распорядком будут следить и записывать.
За ним и так уже следят все кому не лень (гугл, провайдер, яндекс, браузеры, камеры на улице, соц. институты и т.д.). "А еще, если быть дохрена подкованным в юридической сфере и иметь желание грызться с властями" Есть человек - найдётся дело, подкованность в юр. сфере тебе никак не поможет, если уж за тебя решили взяться.
Если микрософт узнает что у тебя есть ЦП, к тебе выедут, а мелкомягкие получает громчайший положительный пиар - весь их ОС! ПОЙМАЛА! иностранного ПРЕСТУПНИКА! Для западного общества поимка педофила оправдывает наблюдение за жизнью. А просмотр ЦП запад приравнивает к педофилии.
"Если микрософт узнает что у тебя есть ЦП" Слишком сложно, чтобы напрягаться. Слишком много нужно анализировать, слишком мало тех, кто хранит его на ПК и ещё один миллиард пунктов, почему никто этим не будет заниматься.
"громчайший положительный пиар - весь их ОС!" Ага, а потом задумывается и отказывается от ОС, мало ли что
"иностранного ПРЕСТУПНИКА" АНБ выезжает ко мне в Россию? Хуйня какая-то.
"Для западного общества поимка педофила оправдывает наблюдение за жизнью" Опять хуйня какая-то, я думал, визгов по поводу "наблюдения" там в триллион раз больше, вернее они только там.
А ещё грамматический газенваген по тебе плачет.
В швейцарию ж они прикатили, чтобы в ФИФА разборки устраивать...
А сколько у швейцарии дивизий?
Ну вот давай не будем тут дивизиями бряцать ))
Тотальная слежка и анализ информации можно использовать по разному. Народу в общем то это и не нравится. А тенденция последних лет показывает что в России гаечки интернет и пк- свободы потихонечку закручивают. И я подозреваю что наши же "бойцы невидимого фронта", будут иметь полный доступ ко всей собираемой информации.
"Слишком много нужно анализировать"
Мэн, гугл поиск ищет ЦП через похожие картинки за 0.1 секунды. Ты действительно думаешь, что это так тяжело?
Может, они просто сообщат нашим властям, потому что именно поэтому вопросу Россия и США сотрудничают?
Такие статистические данные будут очень интересны рекламодателям. Может будут предложения которые реально отвечают ТВОИМ интересам. Печалит во всей этой ситуации только то что сама компания избавилась от рекламного подразделения.
Не обезличенных, это раз.
Смотреть будут тех, кого надо, это два.
Остальные будут просеиваться алгоритмами по ключевым словам/фразам/маршрутам/звонкам и т.д. Это три..

Фальсификацию никто не отменял, вероятность утечки данных никто не отменял, и законы и их трактовка у нас тоже, не идеальны )
Данные собираются не для кого-то, а для MS, которым данные нужны для таргетированной рекламы и для изучения механизмов работы ОС. Предполагать что-то большее - значит страдать шизофренией или, что почти тоже самое, теориями заговора. Всем, наверно, просто хочется думать, что они вообще кому-то нужны, но это не так. Никто не будет заморачиваться просматривая все ваши файлы, ища там паттерны, выши тёмные стороны и прочее.
я бы не хранил свое CP на Win10
Еще MS сотрудничает с правопорядком других стран.
Дело не в том, будет он заморачиваться или не будет. Дело в том, что МОЖЕТ. Но ты прав, он и раньше мог (этот Никто:)). И все еще стоит вопрос: а что если MS ломанут по настоящему плохие люди?
А что если FB, VK, Yandex, Google, Mail.ru, company_name ломанут плохие люди? А что если ты выйдешь на улицу, а там толпа негров, которые тебя в задницу хотят отжарить (мне есть чего бояться, тут рядом в общаге их полно)? Если так ко всему относиться, то проще сидеть дома, закрыть шторки, вынуть ПК из розетки, сами розетки замуровать, вместе с дверью и стенами, завернуться в одеяло и ничего не делать. Ведь что-то МОЖЕТ случиться!
Скажешь это в суде, когда тебя будут штрафовать за пиратский фильм или музыку..
Как только хранение (нелегально только раздавать) пиратской музыки и фильмов станет незаконным (это ещё нужно доказать, никто этим заниматься опять-таки не будет) - сразу же всё удалю. Опять-таки, если раздающих раз в столетие трогают, то простых юзеров никто трогать не будет вовсе, слишком большие издержки.
Вообще-то интеллектуальные системы отбирают по ключевым словам, создают отпечатки текста и фотографий, чтобы искать дубликаты. Скачал песенку - микрософт уже отметил, что ты пират. Песенку они хранить не будут. Только вычисленные последствия.
Я где-то писал, что они хранят картинки или песенки?
ну... Big Data, Apache Hadoop... как бы уже все это решается. Были бы мощности. А у мелкософта я думаю они будут, если спрос от полицаев и гос-структур будет.
а давай у тебя в квартире камеру наблюдения поставим, она же тебе мешать не будет, конечно если ты закон нарушать не будешь.
man data mining
2. Ты ошибаешься если думаешь что они "захлебнутся".
Сейчас не 20й век, и не сидят дядечки вручную перебирая бумажки. Работа с большими данными уже сильно развита и продолжает прогрессировать огромными темпами. Ещё не искусственный интеллект но близко к тому. Дядечкам достаточно сделать запрос, и они моментально получат ответ по любому интересующему их вопросу из того массива говна на твоём хдд, в котором ты и сам не разберёшься.
"Моментально" - сомнительно. Иначе они могли бы сделать хотя бы рабочий поиск по своей винде нам самим.
10ку я ещё не ставил, но пост в избранное однозначно. Держи мои скромные +0.1, автор
Одно не могу понять, чего в этом такого, ведь Google и Apple давно это всё делает.
Наверное в том, что устройства Apple покупают, Google дает бесплатно свою операционку, а Windows 10 большинство получило на шару, обновившись с пираток семерок и восьмерок.

На самом деле проблемы с Windows 10 не будет, если ставить нормальные пароли и использовать двухэтапную идентификацию.
А есть пиратка вин8? Нахуя делать пиратку этого говна?
Не пиратка, а активатор KMS, который делает винду легальной. Так многие получили 10-ку, просто активировав восьмерки.
Я тупо скачнул 10-ку RTM, и залил начисто.
А почему 95 плохой?
Не плохой.. Но помнящих его довольно мало, потому картинка прокатывает )
+1. У меня на 98 не было во многих играх звука, хотя в 95 всё было отлично.
95 - crap
95 OSR2.1 - good
98 - crap
98 SE - good

Ну и так далее. Ванильной XP тоже было весьма фигово пользоваться.
XP без какого либо Service Pack'a тот еще Millennium.
я долго жил на ХП без паков вообще, пока некоторые игры и проги просто не стали его требовать.
а как-же USB? и прочая аппаратная хрень, или только калькулатор запускал, или может всетаки был SP1 ;)
Но ведь почти сразу даже в сборках xp стали с sp1 толкать. Голый xp я видел только на старте. Те ещё проблемная система была. Но по сравнению со всякими Me - однозначный прогресс.
я тогда был нищебродом, на флешку денег небыло, а клава и мышь были пс/2, остальное ок было.
А при чём тут USB, если не секрет? Поддержка оного ещё в 95 OSR2 появилась.
а почему 3.1 хороший?
а про win2000 забыли.
Дык NT же, другая линейка.
Все современные винды произошли от NT. Windows 2000 - это NT5, Windows XP - 5.1, Vista - 6 и так далее
Это так, но тогда разделение было, да и сейчас отдельную линейку делают. Будем считать, что тут представлены версии десктопные.
Это, по большому счёту, уже в энтерпрайз линейку уход.
лучше 95-го не было. я бы и сейчас им пользовался да железо и приблуды не поддерживают
А Столлман ведь говорил! Покайтесь, покайтесь, пользователи проприетарщины!
Столлман тот еще пидорас со своей GNU GPL, которая не совместима с законодательством РФ из-за того, что официального перевода лицензии нет, а неофициальный не признается его фондом.
Ага ты это попку то свою пойди сшей.
GPL - это рак, распространяющий свои метастазы благодаря недальновидным решениям разработчиков открыть код своего софта именно под GPL, и обратного пути для них не будет, это как смертный приговор. Программисты, имевшие глупость задействовать в своей программе GPL библиотеку, будут насильно обязаны выложить и свой код. В результате программирование из удовольствия превращается в юридический пиздец.
Опять не правда, я захотел и перелицензировал свой код под BSD.
Если твой код зависит от GPL кода, то не можешь. Есть много проектов, которые по молодости их разработчиками были открыты под GPL (типа тогда это было модно), и если ты захочешь использовать такой проект в своём, то станешь жертвой насильного опенсорса. Потом появилась LGPL, но не все проекты-библиотеки на неё перешли, многие просто брошены оригинальным разработчиком и ничего поделать нельзя.
>насильного опенсорса
Это не плохо. Просто капиталисты, желающие закрывать код и продавать копии не нужны.
Это плохо, Free Software Foundation и Столлман себя лицемерно позиционируют как борцы за свободу, при этом лишая разработчиков самим принимать решения что делать со своим творением. Диктатура GPL ничем не лучше диктатуры проприетарщины, Столлман такой же патентный тролль как, к примеру, и Adobe с Microsoft. Настоящей свободой там и не пахнет. GPL убивает всю концепцию опенсорса как добровольного осознанного действия. Если действительно хочется свободы поделиться со всеми, то лучше использовать нормальные лицензии типа вышеупомянутой BSD или zlib.
Я вообще не понимаю, что плохого в проприетарном ПО как явлении. Да, все эти длиннющие ЕУЛы на 60 листов с кучей пунктов, которые противоречат здравому смыслу, это пиздец, но их существование вытекает из того, что регулирование дистрибуции ПО находится в зачаточном состоянии, причем не только в России, но и по всему миру. Что тут говорить, если охрана авторских прав до сих пор основана на Бернской конвенции, на минуточку, 1886 года, а в мире нет единого понимания ПО либо как товара или услуги. Вот из этого правового вакуума и вылезают эти стремные ЕУЛы, с помощью которых правообладатели и пытаются прикрыть свои голые жопы. Столлман с его GPL ситуацию только усугубляет, потому как его раковая опухоль, написанная черти пойми как, только плодит юридические проблемы. Риски, связанные с GPL, просто огромны - твой продукт может вытеснить другая компания, которая успела усовершенствовать твой код раньше тебя.
Свободой продавать софт там не пахнет. А продажа софта - плохо.
GPL очень даже за продажу софта, разумеется с оговоркой, что ты обязан передать исходники заказчику/покупателю. Получается, что фонд Столлмана официально поддерживает "проклятых капиталистов".
Купить софт с исходниками и купить копию бинарников - это таки две большие разницы.
Меня больше вот этот вариант уносит
Если проект заброшен, то крайне стремно использовать его в чем-то новом. Потом ты всегда можешь переписать код так чтобы выкинуть компоненты под GPL.
Если же мы говорим об форк→расширение+проприетарь да тут я наоборот за подход FSF.

Вообще все это верещание про вирусность GPL - детектор проприетариста.
Не можешь использовать так не используй.

PS: очевидно что мой код зависит только от LGPLv3 и BSD 3 clause…
Внезапно, в этом как бы и суть GPL, не просто писать СПО, но и продвигать СПО, противопостовлять проприетарщине, не допускать способствование ей. И любой более-менее осведомленный в IT человек прекрасно знает это (И если разделяет концепцию СПО, скорее всего и не против).
Во фразе "свободное программное обеспечение" слово "свободное" не имеет ничего общего с GPL. Я как разработчик хочу писать ПО, а не "С"ПО. Да, я скорее всего открою код, но заставлять меня это делать ни у кого нет морального права, тем более у "сектантов швабодки".
GPL полностью соответствует определению СПО, ибо все его ограничения связаны с тем, что бы гарантировать то, что СПО оставалось СПО.
Заставлять тебя "сектанты швабодки" открыть код могут только во дном случае - хватило ума использовать GPL код забив на GPL. В этом случае ты исключительно сам себе долбаеб.
Есть 3 типа опенсорс разработчиков библиотек/несамостоятельного кода, который должен быть подключён где-то ещё:
1) "Я открываю код под опенсорс лицензией (zlib, BSD, LGPL, итд), потому что хочу чтобы другие пользовались и развивали проект"
2) "Я открываю код под GPL, чтобы заставить тебя тоже открыть свой код"
3) "Я открываю код под GPL, потому что я юридически неграмотен, не знаю про существование LGPL и мне просто пофиг на дальнейшую судьбу проекта"
Если я написал свой Блокнот и выложил под ГПЛ, ты можешь им пользоваться. Если тебе для проекта понадобился Блокнот, то тебе никто не мешает мой Блокнот поставлять вместе со своим проектом (в крайнем случае просто оставь ссылку, по которой его можно скачать). Если Блокнот тебя чем-то не устроил и ты его допилил, то будь добр показать, что ты допилил. Это честно, я же половину работы сделал. Если тебе нужна либа, то просто попроси выложить её под другой лицензией (возможно, за деньги, как договоримся). Не вижу проблемы.
Речь о статической/динамической линковке. Да и Блокнот является самостоятельным приложением.
Я бы попросил, но не всегда есть возможность связаться с разработчиком, а если есть, то процесс получения ответа может затянуться.
GPL не свободна, она лишает свободы лишать свободы
Не правда. Я помню, что по этому поводу задавали вопрос Путину, компетентное ведомство ответило что лицензия действующая в РФ.
Проблема в том, что из-за того, что GPL написана не юридическим, а типа "понятным" языком, появляется ебанная головная боль. Да, формально, GPL действует на территории РФ - для правообладателя-гражданина РФ - но ТОЛЬКО на территории РФ, из-за того, что в тексте лицензии нет никаких территориальных ограничений.

Без официального перевода на русский судебная защита становится занозой в жопе, в неофициальных переводах из-за неюридического характера текста лицензии миллиард разночтений. А учитывая, что сам Фонд говорит "The FSF does not approve license translations as officially valid" становится вопрос, как вообще защищать права несчастного правообладателя в российских судах, если судопроизводство ведется на русском языке и судья потребует перевод в любом случае?
Во-первых, совместима, вас просто наебали. Во-вторых, даже если бы она не была совместима, то это была бы проблема законодательства РФ, а не Столлмана.
Nope, лицензия без силы законодательной поддержки - просто ни к чему не обязывающий набор букв.
Первая ссылка в Гугеле же:
http://habrahabr.ru/company/pravo/blog/106346/
Это все вилами по воде. Если суд признает, что использование программы эквивалентно принятию лицензионного соглашения. Если не будет обнаружено никаких противоречий с российским законодательством. Если будет признано, что в нарушении виноват именно ответчик (а не какое-то промежуточное звено, включившее что-то GPL-ное в код своего продукта и "забывшее" про лицензию), то кто-то когда-то сможет заставить какую-то компанию, нарушившую условия GPL что-то там выложить, выплатить и компенсировать.

На практике в России такого, вроде как, не было.
Так ведь суть не в том, чтобы выложить и выплатить. Суть в том, чтобы не загреметь за "пиратский Линукс".
Тред начался с:

"GPL - это рак, распространяющий свои метастазы благодаря недальновидным решениям разработчиков открыть код своего софта именно под GPL, и обратного пути для них не будет, это как смертный приговор. Программисты, имевшие глупость задействовать в своей программе GPL библиотеку, будут насильно обязаны выложить и свой код"

Вот я и пишу, что в России за GPL не стоит законодательная сила.
А, в этом плане. В этом плане я ничего не знаю, лол.
GPL кривая херня в юридическом плане, начиная с того момента, что коллизионная оговорка невозможна в GPL, почему - непонятно, как выбор применимого права ограничивает свободу распространения?
а винда 10 что бесплатная?
Можно бесплатно переползти с 7 и 8 в течении года.
Для тех, у кого сейчас лицензионная 7 или 8 - бесплатная до 29 июля 2016 года (поставляется как обновление).
Пиратки 7-8 обновлаются на ура и даже активируются, хотя черт его знает сколько такая активация проживет.
При той зависимости от обновлений, которую устанавливает MS, подозреваю, что недолго.
Возможно, но в про версии автоматическую установку обновлений можно отключить, да и в любом случае не велика потеря если не пофиксят халявная лицуха, ну а если пофиксят то в любом случае активаторы и прочие радости жизни будут.
Вспоминая что делала Insider версия системы с ключами остаётся один вопрос какие ключи получает Windows 10? Если они просто генеренные то такое опять таки никто не будет блочить, а если масовые, то да их заблочат. Скорее всего повторится ситуация с Windows 8.1 Pro Media Center. Процент таких систем будет столь мал что ими никто не будет заниматься.

И да отключение Windows Update идёт через груповые политики. В интерфейсе пользователя только откладывание.
Можно через службы отрубить.
да вроде был слушок, что home версия будет бесплатна для всех, а вот за pro и enterprice придётся отбашлять, и да, оно ж всё обновляет изначально для home, а потом делает кому то апдейт до нужной версии, если подтвердится его лицензия на 7/8/8,1. Тоесть пакет может быть скачан полностью, вот какой будет работать функционал - хз
Зачем слухи про принципы обновления плодить?
http://www.microsoft.com/ru-ru/windows/windows-10-specifications
Ну поставил я 10 и она требует активации, но не активируется. Так и висит этот вотермарк на столе.
Поставили чистовой установкой? Или обновлением, если обновлением то с какой системы, чем активированной, EFI или BIOS на системной плате, есть зашитые ключи или нет?
чистая установка, биос на плате.
А ключ какой?
10 раз Microsoft говорила что бесплатно только в случае обновления с рабочей Windows 7 или 8.1.
Там при принудительной установке официальной утилитой обновления есть пункт ничего личного не сохранять.
После установки системы можно воспользоваться функцией Refresh PC.
есть информация от разных людей, в основном больше слухов, однако она следующая:

через определённое время нелицензионные копии windows 10(по всей видимости спустя завершения пробного 30 дневного периода) лишатся части функций, таких например как персонализация.
------------
подтвердить впринципе на практике пока невозможно, месяц ещё не истёк.

У меня лицензия, но я жду у тех товарищей у кого нет. Просто любопытно возникнут ли подобные проблемы, или это просто страшилки.
А в этих слухах не уточняется смогла ли Windows активироваться? Или у неё изначально висело что она не активирована?
Для тех, кто добровольно продаст душу обновится до июля 16го года - да, тому бесплатно.
И станет, и активируется. Но вот менч что-то угнетнула система. Потратил целое воскресенье на доведение этого добра до ума, при том, что часть проблем была расписана и решена, часть откопал сам. Жесть жестокая, короче. Ждать надо. Может одумаются.

ЗЫ СТранно, что не какую-нибудь пошлость сказала.
Все проще. Win10 не нужна
Не будет дх12 на старых осях, а игры будут клепать под него. Все переползём как миленькие. У мелкомягких всё продумано.
EVE online это не грозит :)
С чего бы? Они точно так же борются за качество графики. Нафига было делать обязательными третьи шейдеры в игре, где достаточно текстового клиента? А ведь когда-то она влезала на 2гб флешку...
Ева достаточно гибка в отношении машины пользователя. Да, на старинном ведре придется играть с минимальной графикой, но проблем производительности не будет.
Когда-то влезала, да.
В целом 12 шейдеры обязательными для нее не будут, потому и не вижу смысла слезать с семерки ради евы.
Самое обидное, что они сделали - выпилили встроенный плеер.
Кто о чем, а минматарец о музыке.
Не, ну надо же чем-то скрипы в корабле забивать...
Держи, камрад.
Если вы про Windows Media Player, то он в системе присутствует, для него просто ярлыка нет.
A если про медиацентр, то о его кончине стали догадываться уже с выходом Vista, а как вышла 8 так это стало вопросом времени.
Главная Поделиться Вид v 't' > Этот компьютер > Локальный диск (С:) > Program Files > Windows Media Player Q Проигрыватель Windows Media oo ► Библиотека ► Музыка ► Вся музыка □ X Воспрои... Запись Синхрон... Упорядочить ▼ Поток ▼ Создать список воспроизведения ▼ ▼ Найти Р - Альбом ЕЦ)
Речь, если что, о eve online и о встроенном в игру плеере, который убрали года 4 назад. И да. Там ещё есть встроенный браузер :D
Ну если про EVE то можно сказать что им DirectX12 не нужен пока не починят работу с тач устройствами.
Кто-то рубит в еву с тачскинов? Извращенцы.
А вас не посещала мысль что круглая менюшка соблазнительно окажется удобной на тач скрине? Но поведение игры на тач скрине ужасно, хотя производительности Atom последних поколений хватает на игру.
При том, что сотни свежих игр юзают допотопный дх9 до сих пор, - ага, конечно.
А зачем переползать ? Морровинд,Обливион,Сталкер,да тот же ХалфЛайф прекрасно идут на ХР.
Пусть сначала склепают,ради чего стоит перепползать.
А вдруг Габен в сговоре с Мелкомягкими?
HALF - LI F E3
Да ладно,похоже третья халфа будет разве на тринадцатом ДХ,в лучшем случае.
Габен родом оттуда.
Тем не менее, про восьмерку он говорил, что это худшее, что могло произойти с играми.
Здесь все не так однозначно. Да и репутация у стима местами почище даже чем у гугла.
Для зараженных любовью к рогаликам еще не всё потерянно. Жаль, что графониевая зависимость - довольно распространенная болезнь
Если у вас паранойя, это не значит, что за вами никто не следит.
Псс, парень, фраза звучит как "Если у вас нет паранойи..."
Нет.
ну мало ли, вдруг кто увидит что ты любишь порно с лошадьми, например.
Тут люди из-за лоллей переживают.
Неплохая попытка, товарищ майор.
Затряслись от того,что будет отслеживать торрент-закачки,и скачивания МР-3,чистить NO-DVD игры.
Ну какбы неприятно если система нахрен потрет мою пиратскую игруху. Хорошо если сейвы оставит.
Ммм, а разве Гугл не делает практически всё то же самое уже хрен знает сколько лет?

Ну, кроме пятого пункта. Это реально звучит как долбоебизм какой-то.
Там 2 раза 5 проблема:
"Проблема №5. Microsoft может распоряжаться вашими данными. Это просто изумительный пункт в лицензии Windows 10..."
"Проблема №5. После юристов соглашение прочитали фанаты компьютерных игр..."
Меня пугает цифра 6, стараюсь незаметно избегать ее.
Ща отгребу минусов, но... Какой смысл ставить систему которая от 7-ки или в крайнем случае 8.1 мало чего нового и полезного имеет?
- : • 1-rL_ - г г 1, ,||' Ci joyreactor.cc/all а = j" Сервисы У 2ch (2) ВакаВТ ($,„ Uberzaetc windows 10 xkcd Юристы ОСИЛИ/ Проблема №1: Micro: сайтам, названия точ данные привязывают злоумышленник смо> предписывает 1Т-комг Получается, что факт использовано протиЕ Разумеется, синхрону
На данный момент смысла вообще нет. В будущем - ради DirectX12. Но к тому времени понапишут ещё более подробные инструкции отключения всякой дряни, так что бояться, я думаю, будет нечего.
думаю будут сборки с уже отключенными и выпиленными хренями..
Боишься предустановленной гадости от майкрософта
@
Ставишь сборку от vasyan666

fukken genius!
c« F á .СЬ V I fi
Не, ну vasyan666 хуйни-то не сделает!
DirectX 12

Для уважаемых Слоупоков... http://www.nvidia.com.ua/object/blog-nvidia-directx-12-ru.html
Да нахуй эту НеВидию, в одном месте пишут что GTX 750(ti) поддерживает DX12, а на деле установленных дров в 10ку, оказывается только DX11.
755 поддерживает.
Я когда читаю эти новости по dx12 у меня такое чувство дежавю сразу возникает...
o & Юристы осилили EULA V jy 0 DirectX 10 четыре раза - х <■ С S https://www.google.com.ua/webhp7sourceid=cl [§] ^ Д ■■■ Сервисы 2ch (3 ВакаВТ ($,„ CSmania j$$ cYsmix ¡^j) Dropmail » CD Другие заю □¡гес1х 10 четыре раза Поиск Видео Картинки Новости Карты Ещё ▼ Инструменты поиска Результатов:
но почему то раньше всем было похер на эти обещания, а в этот раз все глотают с причмокиванием.
Так ведь Бэтмен пойдет не в 10 кадров, а 40. Разница-то налицо.
потому что пообещали, что 12dx будет поддерживаться почти всеми существующими картами, а не придется покупать новую как с каждой новой версией того же 10 или 11 директа
на самом деле, помогает. На семерке не шел даже на минималках хардлайн - на десятке на средних настройках тянет на ура, а ведь печка весьма не новая gtx 650 на corei3)
Причём тут это? DX12 нигде не используется на данный момент. Я делал замеры и в играх и накидывал по 3DMark 06. У меня во всех случаях было преимущество у Win7, не значительное но оно было лишние 50 попугаев в 3DMark06 и лишние 2-5 фпс в доте. Насчёт DX11/10/9 делал в метро2033 замеры я, разница между DX11 и DX9 составила у меня 2 фпс...
тогда спишем это на... на что мы это спишем?
По вашей ссылке проскакивает интересная цитата:

"NVIDIA обеспечит поддержку DX12 во всех ОС Microsoft" (ну и далее по тексту)..

Интересно, как это это смогут реализовать, учитывая тот факт, что мелкомягкие пока ни словом не обмолвились о поддержки Windows 7 (или 8.1.) API DX12. Тогда что - некая программная эмуляция от нвидии для своих карт, поддерживающих DX12, которая заменит принудиловку в виде апдейта до Win10 ради DX12?
По сравнению с 7 на древнем нетбуке не так тормозит.
У тебя 2 5-х пункта и один не выделен жирным
Лови самозванку!
Это, что фальшивая ТЕХНОЗАВРА? Чё за нах?
Зайди в профиль этого человека. Позавчера ночью у меня с технозаврой настоящей был разговор, а эта …личность на тот момент в бане была. Плюс истинная владелица имени ТЕХНОЗАВРА у меня в друзьях, в отличии от этой.
Как и у меня. Заходил в профиль. Это пиздец какой-то. На хуй, вообще так делать?
Может это не фейк, а запаска для фигнь, банов и политоты. Я сама собиралась такой завести, но потом подумала, что на карму мне плевать а бан не сильно меня тревожит , потерпеть могу.
Причем кроме русской З любая буква ника пишется обеими алфавитами.
Да и тройку от большой З так слету трудно отличить.
норм
Раздувают полную хрень. Ставят на первый план мнимые минусы, а про удобства от этих пунктов ни слова..
О нет, майкрософт узнает на какие сайты я лазил.. ужас.
там ещё про пароли написано.
Всем пофиг на сайты, но человек не робот, чтобы генерить на каждый логин (и возможно каждый логин отдельный пароль длиной много символов.
Меня больше всего напрягает реклама, которая гарантированно будет.
Ну и попытки доебаться до честно украденного софта меня тоже не устраивают.
Хммм... Отставлю ка комент, вдруг переползу на десятку.
А в избранное не легче?
Пусть смотрят, мне не жалко.
ну узнают, что я ебу поней, ну и что? стану президентом и мне это припомнят? пффф
скорее проголосуют охотней
Начинайте строить кабинки для голосований.
А теперь пойдите на сайт майрософт, откройте ЕУЛА и почитайте внимательно.
Потом пойдите почитайте внимательно ЕУЛА от тестовой пререлизной версии.
Сравните.
Половины того что здесь перечислено в финальной версии нет.
А зачем оно было в не-финальной версии? (И было ли?)
Я думаю потмоу что тестовая версия была для тестирования и выявления ошибок, а в этом деле чем больше информации о том как случилась ошика и с какими данными работает система тем лучше
Жизнеспособный вариант. Однако, могли бы и приписать, хотя бы с целью недопущения подобных этому обсуждений
Глядя, на показания прокси, как оно в истерике пытается пробиться наружу, я бы не был столь беспечен.
они знают что я делал этим летом в секретных разделах
И из зависти снесут тебе винду
Какая жалость.
$ uname -a
Linux iliapc 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt11-1+deb8u2 (2015-07-17) x86_64 GNU/Linux
и как 8-ка ?
8.1 уже, кстати
Шустро, стабильно, безглючно. Доволен абсолютно.
Поставлю на виртуалку и посмотрю. Гном окружение ?
у меня кеды
здоровый сын своих почтенных родителей
Хорошая система, только драйвер принтера не устанавливается, зависимостей не хватает. Только из-за него пришлось снова ставить Windows 7. А как у тебя со шрифтами? У меня в FF и многих GTK приложениях под KDE как-то криво всё смотрелось, даже после установки пакетов для совместимости.
Большая часть шрифтов читается отлично. Можно порыться в группе дебиана вконтактике, там есть полезные советы.
Вот так выглядят у меня комменты:
Хорошая система, только драйвер принтера не устанавливается, зависимостей не хватает. Только из-за него пришлось снова ставить Windows 7. А как у тебя со шрифтами? У меня в FF и многих GTK приложениях под KDE как-то криво всё смотрелось, даже после установки пакетов для совместимости.
джой пережал картинку, вот фастпик
http://i70.fastpic.ru/big/2015/0806/c6/7a5322f075b98ce1532868c269ca68c6.png
Хотя вру, конечно. Микрофон шумит, и ни один рецепт не работает.
Linux sysadmin3 3.14-kali1-amd64 #1 SMP Debian 3.14.5-1kali1 (2014-06-07) x86_64 GNU/Linux
Я тут мимо проходил...
сразу видно хацкер
Linux 8bit 3.16.0-38-generic #52~14.04.1-Ubuntu SMP Fri May 8 09:43:57 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
Linux ************* 3.18.14-gentoo #1 SMP PREEMPT Sun May 31 09:48:38 UTC 2015 x86_64 Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz GenuineIntel GNU/Linux
Linux ************* 4.1.4-gentoo #1 SMP Wed Aug 5 23:23:49 MSK 2015 x86_64 Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz GenuineIntel GNU/Linux
Я предпочитаю стабильное ядрышко с своими изображениями.
Переход на ~ начинается с одного шага. Всего один шаг по склону в сторону пропасти и вот уже нужно добавлять ~ к зависимостям, а оттуда ~ расползается и по остальным пакетам. В конечном итоге дело доходит до конфликта между stable-ядром и, например, nvidia-drivers и...

Но я ни о чем не жалею! :-)
Не это по началу да. А потом привыкаешь держать world и USE в чистоте
Stable-версии пакетов порой отстают на годы, а часть пакетов вообще присутствует только в ~. Это не выбор между чистотой и захламленностью, а выбор между актуальным софтом (с возможными багами) и стабильным, но отсталым. Мне ближе первое (а кое-где я вообще использую ** и оверлеи), но я отлично понимаю тех, кому нравится второе.
#uname -a
Linux localhost 4.1.4 #1 SMP Thu Aug 6 17:23:43 MSK 2015 i686 AMD FX(tm)-8350 Eight-Core Processor AuthenticAMD GNU/Linux
# cat /etc/lsb-release
DISTRIB_ID="Gentoo"
Перепись линупсоидов реактора прямо. И один завистник с -0.1
uname -a
Linux VovanoPC 4.1.2-2-ARCH #1 SMP PREEMPT Wed Jul 15 08:30:32 UTC 2015 x86_64 GNU/Linux
BolgenOS не причём.
Помнится когда MAIL делал свой CLOUD у них в лиц.соглашении был небольшой пунктик о использовании файлов размещенных пользователями, так им сразу постучали, ссылаясь на закон.

А тут Microsoft и о великая демократическая неприкосновенность Америки ...
Как и все страшилки, эта избегает сравнения с уже существующими, а если сравнить с тем, что есть, то получается скучненько.

Проблема N1 присутствует в Хроме (и Андроиде) уже много лет. А иначе никак не сделать синхронизацию истории и прочего между устройствами. И тоже по-умолчанию опция включена.

Проблема №2: Аналогично, вся контекстозависимая выдача опирается на анализ действий пользователя. Микрософт лишь честно об этом предупреждает. Короче, Кортана должна быть в курсе, чтобы работать нормально.

Проблема №3: И снова привет от гугла. Микрософт тут - жалкие плагиаторы.

Проблема №4: Встроенное шифрование предназначено защищать ваши данные от других пользователей, а не от правоохранительных органов. Собственно, гугл тоже откроет все ваши персональные данные, переписку и контент гугл-драйва по запросу этих самых органов. А что вы хотели, это легальный бизнес - они просто не имеют права действовать иначе.

Проблема №5: Про контроль игр и устройств. Пожалуй, это единственная реальная проблема и не потому, что Микрософт будет отключать что-то нежелательное (подозреваю, что им похуй, если только вы не будете использовать их же ломаные игры), а потому, что дерьмо случается.
Проблема №5 в этом списке вообще одна из самых странных. у меня 10 нормально заработала с устройством с которым 8.1 беспощадно глючила, так что тут могут иметься ввиду виртуальные устройства перехвата данных и пресловутый SmartScreen.
попытался поставить 10ку, в инструкции было сказано что нужно через значок в трее зарезервировать свою копию, значка у меня соответственно не было т.к. пиратка и автообновления отключены, скачал все обновления и установил их, перезагружаю и после загрузочного экрана винды быстро появляется синий экран и потом ребут, вообщем решил что не стоит чинить то что не сломано
Синий экран - это проблемы с железом или драйверами, но никак с операционной системой. По коду ошибки, которая высвечивается на синем фоне, можно точно узнать что привело к ошибке. Скорее всего установка обновлений вскрыла какую-то проблему, которая уже была в железе или с обновлениями установились кривые драйвера (что, намой взгляд, менее вероятно).
прикол был в том, что это не был обычный синий экран смерти, он был более темного синего цвета и вместо стены текста, которая обычно на нем располагается была лишь пара строк(штуки 4 максимум) в вернем левом углу экрана, но т.к. его появление и последующая перезагрузка занимали секунду я ничего не успел рассмотреть
Используй фотоаппарат, а в настройках можно выставить, чтобы в подобных ситуациях компьютер не перезагружался. Даже если там будет только текст, ввод первых нескольких слов в Google даст ответ на вопрос что произошло.
У меня кстати такая же проблема на 2 компах и ноутбуке. При чем один комп с лицензионной Windows, а другой с испытательным сроком на 30 дней :)
Т.е. активаторы подобную проблему создавать не должны.
В общем пока просто забил на обновления :)
Ровно та же проблема. После попытки установить обновления на мгновение мелькает синий экран и все мучительно восстанавливается.
Хз теперь, как перекатываться на эту их чудесную бесплатную десятку
Мы хотим, чтобы история запросов и закладки синхронизировались на всех устройствах, но не хотим, чтобы Microsoft хранила историю запросов и закладки у себя на сервере. Мы хотим чтобы голосовой помощник мог выполнить команду "Добавь событие в календарь о походе в паб, который предложил Андрей", но не хотим, чтобы Microsoft имела доступ к нашей переписке и списку контактов. Мы хотим, чтобы в случае выхода из строя/потери устройства, мы могли не беспокоиться за свои личные данные, но не хотим, чтобы Microsoft хранила наши личные данные на своих серверах. Мы будем пользоваться iOS/Android и Mac OS/Chrome OS, ведь мы не читали соглашений Apple и Google, напротив которых мы поставили галочку.
А я нихуя этого не хочу, а в скайпе все равно реклама.
пропиши в \Windows\System32\drivers\etc\hosts
127.0.0.1 rad.msn.com
127.0.0.1 apps.skype.com

впрочем может есть поновее инфа, но у меня в скайпе чисто
поставь версию скайпа до седьмой, работает как часы, приятный старый интерфейс и отсутствие рекламы (6.14 у меня)
это все конечно круто, но пусть этими функциями пользуются хомячки да юзвери, а я пожалуй по отрубаю лишние глаза в моей ОСи. будет спокойнее, если ПО не будет удаляться по причине того что оно пиратское.
Вообще-то да, хотим. Мы хотим, чтобы у них были обязательства по шифрованию данных пользователя по паролю пользователя. Эти обязательства соблюдает, к примеру, firefox.
ок, допустим я купил лицуху и все это отрубил и настроил как надо, сохранятся ли эти настройки при следующем обновлении винды? Особенно сейчас когда она только вышла и скорее всего будет много апгрейдов
Подождите немного, здесь на JoyReactor сидит куча сотрудников Microsoft и сам Сатья Наделла, который с радостью вам ответят о всех их планах на ближайшие пол года, касательно обновлений системы и сброса настроек системы.
Предполагал что эту версию винды можно было сравнить с предыдущими ее версиями, и получить ответ опираясь на прошлый опыт. Ты уж не злись на глупца который не может правильно сформулировать вопрос.
По идеи, как говорили на презентациях, все настройки мирно перекачуют в новую систему. но как вы обновитесь если выключите Windows Update?

Да, я говорю "По идеи" т.к. в insider сборках было выше крыши проблем, но на это это и тестовые сборки, чтобы видеть все возможные проблемы.
У Windows Update вообще-то аж четыре режима работы:

- Нихуя не делать
- Только предупреждать
- Закачать, но не ставить
- Закачивать и ставить автоматически

Кроме того, даже если выбран режим "нихуя не делать" ты можешь вручную жамкнуть кнопочку "Check for updates", потом выбрать нужные апдейты и нажать "Install updates"
Вот только в графическом интерфейсе их теперь нет)
Апдейтов заезжает сейчас просто жесть. Чуть ли не каждый день. Вчера вечером хотел было с видео поиграться на 10ке, а вылилось в то, что оно начало ставить апдейты и занималось этим минут 40, после чего пришлось ещё и ребутаться, т.к. часть софта перестала работать.
ШОК!!!СЕНСАЦИЯ!!!КРУПНЫЕ КОРПОРАЦИИ СЛЕДЯТ ЗА НАМИ!!!НУЖНО ЧТО-ТО ДЕЛАТЬ!!!СКАЧАТЬ БЕСПЛАТНО, БЕЗ СМС!!!

а вообще, пойду поем
Destroy Windows 10 Spying.
Забираем программу и она все сделает за вас.
прописав бесплатно свой бэкдорчик, и - welcome my son, welcome to the botnet
Да а винды быстро отреагировали на эту утилиту.
ЧАВА от автора.
В: "ВИРУС! НАШЛО ВИРУС!"
О: "Windows Defender после вчерашнего обновления стал детектить файл как троян, и как Trojan.SpyRemover.w32/w64 . Подозрительно, не правда ли?"
Пойду ка я почитаю как там SteamOS поставить...
1 шт flash usb и 1 шт прямые руки и голова + 30 минут времени.
>Чтобы 2 раза не вставать, сразу приведу достаточно полный рецепт, как вышеуказанное бедствие лечить:

Когда я патчил и пересобирал сорцы для loop-AES, это было проще.
Теперь когда купите новый комп с 10 виндой то можете уже не мечтать о другой системе.
As with Windows 8, all certified devices must ship with UEFI Secure Boot enabled by default. Unlike Windows 8, OEMs are no longer required to make Secure Boot settings user-configurable, meaning that devices may optionally be locked to run only Microsoft-signed operating systems.
Теоретически им никто не мешал сговориться с производителями железа раньше и сделать на ноутбуках привязку к конкретному жесткому диску и содержимому его бутсектора. Поменял - откатывай все к заводским настройкам. Но никто этого не делал, потому что шитшторм не всегда способствует продажам.

Что же конкретно до UEFI, то эту же страшилку рассказывали и про Win8.

UEFI - вообще вещь хорошая, я бы даже сказал - замечательная. Это, по сути, полноценная микроос, предоставляющая загруженным ОС доступ к устройствам. Она позволяет сочетать возможности и высокую защиту (от буткитов, от перезаписывания биоса всякими троянами и так далее).
Ну а я и не говорил что UEFI говно. Но попробовав его дома и на работе я пришел к выводу что он покачто бесполезен а настройки больше как и гемора. Для меня пока так в будущем может что-то и изменится.
Я просто куплю с предустановленным DOS или Linux... Делов то =D
у меня есть рецепт против шпиёнтсва вин10
Кэп?
Борода прилагается.
Это логотип GNU/Linux Debian
BolgenOS или какая другая красноглазая ось. Короче, оратор выше тебя — илита. Я полетел.
Береги себя!
Слишком сложно для десктопа.
slackware I---- linux
Это уже мудрец шести путей компиляции.
Что посоветуешь? Stable или Testing ветку? Со стабильной уже познакомился, а тестируемая, боюсь, сломается.
Чейта мне от интернета отключатся. Да и не тебе мудак сосущий у мелкософта мне чета советовать.
куда мир катится?! Сначала игры условно бесплатные, теперь операционки, потом дадут работу бесплатно и еду, стоп, это уже было - и называлось феодализмом
Как же заебали паникеры. То что андроид и IOS делает тоже самое втихую всем насрать, а как только МС об этом официально заявили так сразу во всех проснулись внутренние параноики. И как-то все сразу забыли что тот же рекламный идентификатор еще в восьмерке начали использовать.
Я почти уверен, что на остальных версиях Windows они собирали всю инфу о юзере, но делали это скрытно. Теперь Microsoft решили это дело легализовать...
Я просто оставлю это здесь.

http://rutracker.org/forum/viewtopic.php?t=5054236
ну заебись же, для ленивых уже и утилиту запилили!
Про удаление нелицензионных игр пожалуйста так же по красоте раскидай, и про ключ от зашифрованных данных.
Логическая ошибка, хуй - ты.
Я не понял что ты мне хочешь доказать? что открытый код - коряв и запутан в котором легко прятать бэкдоры? А закрытый код чист и прост и бэкдоров там нет?
Следят, да и похуй. Более того сразу при настройке системы предлагает выключить всё то, что за тобой следит. Ну и они честно об этом заявляют. Поэтому не вижу абсолютно никакой проблемы. Журналюгам лишь бы написать звонкий заголовок.
Вот вам и халявный переход со старых версий...
В общем-то, да здравствует SteamOS, Vulkan API и Source 2 с Unreal engine 4
Valve разработчик и прочие рассказывают о этом(для понимающих буржуйский):
Хмм... сесть на вулкан?
MS как обычно догоняют, все это в android и яблоке уже давно было.
•oooo Sprint -s- 11:52 AM <8> 0 i 65% ^ Privacy Advertising Limit Ad Tracking Reset Advertising Identifier... About Advertising & Privacy... Opt out of interest-based ads Instruct apps not to use your advertising ID to build profiles or show you interest-based ads. Reset advertising ID Ads
Что-то я не удивлён. Ждём как всегда нечётную ОС.
Во подонки!Я сразу подвох понять, бесплатно суют, значит тут что то не то...
О, блин. И здесь))) А че, ведро данные не тягает?))
Приятного секса с пингвинами, девственники:))))
Мне это не грозит, её что-то не устраивает в лицензионной Windows 7...
Бесплатное обновление \Мпс1о\л/510 доступно здесь! -> Резервирование - Подтверждено -> Скачать - Завершить Обновить - Доступно Вот что произойдет далее: 1. Ожидайте подготовку устройства в течение 10 секунд Продолжить ым соглашением я п 5" Microsoft • оооо 1 Центр обновления Windows
Время на компе синхронизируй с серверами майкрософт
- разница в больше минуты выдает, как раз, примерно такую ошибку обновления.

Если, конечно, тебе это вообще надо.
Текст поста надо было начать с "Мне, как террористу, международному шпиону и насильнику очень важно, чтобы Майкрософт не знали чем я занимаюсь, поэтому...".
Да кому нужны ваша история браузера и записи в социальных сетях, вы ничего из себя не представляете для мелкомягких.
Ну вот и все... писдец системе... 10-тку я уж точно не поставлю, пока все игры будут идти на 7.
А что за прогой смотрят трафик?
WireShark

Кстати, никогда не видел, что бы из под винды там было чисто. Постоянно какие-то пинги, кто-то сканнирует порты, кто-то стучится, ack пакеты - вообще обыденность, особенно, если домовая сеть мелкого провайдера.

Главное - поставить сторонний фаервол на машину.
Тут я подумал, что нужно переустановить Шиндовс.
Что делать тем, кому похуй?
Именно по этой причине я жду достойную пиратку.
Так называемого "зверя".
Когда умные люди,выпотрошат это чудо,и оставят только нужное.

Я сразу почуел что то не ладное.
Никак не могу выполнить данные пункты:

• Далее групповые политики. Выполнить (win+R) > gpedit.msc (нужны админские права) идем по адресу Конфигурация компьютера > Административные шаблоны > Компоненты Windows > Сборки для сбора данных и предварительные сборки > Разрешить телеметрию - Отключена
Это актуально для версий Энтерпрайс. Но и Про пользователям будет полезно.
• Там же в политиках Конфигурация компьютера > Административные шаблоны > Компоненты Windows > OneDrive > Запретить использование OneDrive для хранения файлов > Включена
• Конфигурация компьютера > Административные шаблоны > Компоненты Windows > Windows Defender > Вырубить его > Включена. Скажу сразу, я этот пункт не нашел у себя. Поэтому выключил через реестр.
по пути HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender параметр DisableAntiSpyware изменить значение на 1

Сначала я просто с правами администратора пытался открыть. Потом активировал пользователя "администратор" пытался открыть. Результат один, нет прав =_=
Этот компьютер Г' Админист... Google Chrome ,0^ Администратор Часто используемые f Начало работы 0 Загрузить Бкуре £ Карты • • Люди 1 Калькулятор 0 Будильники и часы Недавно добавленные ^ Спорт События и общение Ошибка групповой политики ! Не удалось открыть объект групповой
спасибо
Всем привет.
Прописывание доменов и айпишников в файл hosts не поможет, т.к. майкрософт к своим сервакам коннектится минуя файл hosts. все это дело надо прописывать в стороннем фаерволе, либо непосредственно на роутере.
Вот вам правила для микротика, копирую сразу с блокировкой adobe и рекламой скайпа.
/ip firewall filter add comment=Skype_Ads_Blocker chain=forward protocol=tcp content="rad.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="live.rads.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="ads1.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="static.2mdn.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="g.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="a.ads2.msads.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="b.ads2.msads.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="ac3.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add comment=Adobe_Blocker chain=forward protocol=tcp content="activate.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="practivate.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="ereg.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="activate.wip3.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="wip3.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="3dns-3.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="3dns-2.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="adobe-dns.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="adobe-dns-2.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="adobe-dns-3.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="ereg.wip3.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="activate-sea.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="wwis-dubc1-vip60.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="activate-sjc0.adobe.com" action=reject reject-with=tcp-reset
/ip firewall filter add comment=MS_telemetry_blocker chain=forward protocol=tcp content="vortex.data.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="vortex-win.data.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="telecommand.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="telecommand.telemetry.microsoft.com.nsatc.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="oca.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="oca.telemetry.microsoft.com.nsatc.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="sqm.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="sqm.telemetry.microsoft.com.nsatc.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="watson.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="watson.telemetry.microsoft.com.nsatc.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="redir.metaservices.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="choice.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="choice.microsoft.com.nsatc.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="df.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="reports.wes.df.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="wes.df.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="services.wes.df.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="sqm.df.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="watson.ppe.telemetry.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="telemetry.appex.bing.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="telemetry.urs.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="telemetry.appex.bing.net:443" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="settings-sandbox.data.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="vortex-sandbox.data.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="survey.watson.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="watson.live.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="watson.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="statsfe2.ws.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="corpext.msitadfs.glbdns2.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="compatexchange.cloudapp.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="cs1.wpc.v0cdn.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="a-0001.a-msedge.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="statsfe2.update.microsoft.com.akadns.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="sls.update.microsoft.com.akadns.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="fe2.update.microsoft.com.akadns.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="65.55.108.23" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="65.39.117.230" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="23.218.212.69" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="134.170.30.202" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="137.116.81.24" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="diagnostics.support.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="corp.sts.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="statsfe1.ws.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="pre.footprintpredict.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="204.79.197.200" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="23.218.212.69" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="i1.services.social.microsoft.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="i1.services.social.microsoft.com.nsatc.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="feedback.windows.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="feedback.microsoft-hohm.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp content="feedback.search.microsoft.com" action=reject reject-with=tcp-reset
Только зарегистрированные и активированные пользователи могут добавлять комментарии.
Похожие темы

Похожие посты
Windows XP Windows Vista Windows 7 Linux Distributions Е<» £-11 «(ran?» у It.M t'4:* «... . —.. n i»: •
подробнее»

 Е<» £-11 «(ran?» у It.M t'4:* «... . —.. n i»: •
Она неожиданно подходит к тебе и улыбается У неё полетел Windows
подробнее»

Социально-дезориентированный пингвин айтишное,айтишные приколы и айтишный юмор

Она неожиданно подходит к тебе и улыбается У неё полетел Windows
Не любит неми nerfnow ctrl+alt+del anvthinacomic Кошки-Мышки carsh blandt lunarbaboon неманга Dilbert Иван наркоман Воемя мазни оттенки седого oaf comics nerf now cat vs human Гитлео хипстео SMBC moloko зойдбеог котик путина adventure time dialett котик для переговоров Serious Sam Fallout Психолин
подробнее»

joyreactor песочница karhome34 удалённое

Не любит неми nerfnow ctrl+alt+del anvthinacomic Кошки-Мышки carsh blandt lunarbaboon неманга Dilbert Иван наркоман Воемя мазни оттенки седого oaf comics nerf now cat vs human Гитлео хипстео SMBC moloko зойдбеог котик путина adventure time dialett котик для переговоров Serious Sam Fallout Психолин
Windows 3.1 внутри Windows XP внутри Windows 7 Нужно пойти глубже Гог»** fon; . ы, «o ^jtOfT^iss.cmju^M. tr» fVst cfat you V« *#•* Xhit r «uputr. If «Ml »<r##n ****** *9*in. to 1I<W * AOy rurtvir# or softer# Ь properly rs*. lcvst*mt1on. Itk your rur<Kar« or * oft «are n-inuf 4<turtr «vs upMt
подробнее»

Начало (фильм),inception, внедрение windows windows 7 windows xp windows 3.1 Смешные комиксы,веб-комиксы с юмором и их переводы песочница

Windows 3.1 внутри Windows XP внутри Windows 7 Нужно пойти глубже Гог»** fon; . ы, «o ^jtOfT^iss.cmju^M. tr» fVst cfat you V« *#•* Xhit r «uputr. If «Ml »<r##n ****** *9*in. to 1I<W * AOy rurtvir# or softer# Ь properly rs*. lcvst*mt1on. Itk your rur<Kar« or * oft «are n-inuf 4<turtr «vs upMt